This project is read-only.

Infinite loop when trying to publish content with taxonomy

I'm trying to implement movie module with taxonomy in Orchard 1.8.1 and when trying to publish content with taxonomy field I end up with an infinite loop. What should I do? <<<<<<<<<<<<<<< Mig...

Id #91 | Release: None | Updated: Aug 14, 2014 at 7:16 AM by apolun | Created: Aug 14, 2014 at 7:16 AM by apolun

Method TaxonomyService.CreateTerm() not exposed via ITaxonomyService interface

The issue was found in Orchard version 1.8.1. It seems that the method CreateTerm() of the class TaxonomyService has not been included on the interface ITaxonomyService. It means that the ITaxono...

Id #90 | Release: None | Updated: Aug 7, 2014 at 12:48 PM by RafalZajac | Created: Aug 7, 2014 at 12:39 PM by RafalZajac

Taxonomy Link - Text not applied

Hello, I would like to file a bug about the Taxonomy Link feature. When I create a new Taxonomy Link in my menu I can give it a text: Unfortunately this attribute is not honored when renderin...

Id #89 | Release: None | Updated: Jun 20, 2014 at 8:41 PM by lukepass | Created: Jun 20, 2014 at 8:41 PM by lukepass

Filter content by taxonomy dynamic

I'm working on a recipes site. I need to perform dynamic filtering. The user click on a term and i need to return all recipes with this term. If the user clicks on another term, I need to return al...

Id #88 | Release: None | Updated: Apr 7, 2014 at 9:14 PM by vjudragon | Created: Oct 21, 2013 at 7:42 AM by treut

Taxonomies Menu Widget has disappeared in 1.7 ?

I have found the taxonomy Term widget, but where is the taxonomy Menu ? Seems a breaking change ?

Id #87 | Release: None | Updated: Apr 29, 2013 at 3:04 PM by CSADNT | Created: Apr 29, 2013 at 2:48 PM by CSADNT

Bug in taxonomies TermWidgetPartDriver

This occurs after adding a Taxonomy field to productPart (from Nwazet.Commerce), defining several terms, some of them being headers they can't be selected, several term being selectable for each pr...

Id #86 | Release: None | Updated: Apr 29, 2013 at 3:01 PM by CSADNT | Created: Apr 29, 2013 at 2:45 PM by CSADNT

Autoroute token is always empty: {Content.Fields.Article.MyTaxonomySection}

This is a duplicate of workitem 61 since I can't find any other way to re-open it.

Id #85 | Release: None | Updated: Apr 18, 2013 at 7:27 PM by arbitrix | Created: Apr 18, 2013 at 7:27 PM by arbitrix

Moving term gives "page not found"

When I try to move a term (Move link just at the right of term) I got page not found. Eg: page with link: /Taxonomies/TermAdmin?taxonomyId=28 not found page: /Taxonomies/TermAdmin/MoveTerm?tax...

Id #84 | Release: None | Updated: Jun 14, 2013 at 6:12 AM by albertoleonTis | Created: Apr 15, 2013 at 5:05 PM by manudea

Term Localization - The term already exists at this level

Taxonomy term cannot have the same translation for two languages. Example: Let's have a word that translates the same to all languages. I will use "Mother" as an example. Let's have a Parent t...

Id #83 | Release: None | Updated: May 21, 2013 at 9:46 PM by HaraldOnline | Created: Mar 20, 2013 at 2:17 PM by x0r

please delete/close this issue

After more investigation, I'm raising this as a discussion, not as an issue. Please delete/close this issue. Thank you.

Id #82 | Release: None | Updated: Feb 22, 2013 at 8:34 AM by Jimasp | Created: Feb 20, 2013 at 12:07 PM by Jimasp